ShuGr Media

Full Version: Cannot get into Options
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have recently purchased the Pro Plus version of Movie Premier and after the initial setup, I am unable to get back into the Options for the app. You're video shows you moving the mouse to the right side of the screen and a menu sliding out from the right but I am not getting that menu. It is extremely frustrating!

On Windows 10 Professional
There should be no change in behavior there - if you are getting the charm fly-out - select Settings and Options should be in there.

Send a screenshot if you are still not able to see it.
Please correct the following errors before continuing:
The file upload failed. Please choose a valid file and try again. Error details: There was a problem moving the uploaded file to its destination.

What I get when I tried to upload screenshots to this post.

These are the screens I can get to from the home screen. First being home screen, second is right click (all those options work), and third is what I get when I click the white button with the - in it. I do not get any kind of fly-out menu on any screen I go to. And Windows 10 did away with the keyboard shortcut for opening App Settings that was in Windows 8.

[Image: 10xeskm.png]
[Image: jfdjxz.png]
[Image: 24q7i8p.png]
Update:

After searching the net for countless hours, I found this article: http://winsupersite.com/windows-10/windows-10-build-9926-charms-dead-long-live-notifications

It showed me how to get into the options, however, there was not the 3 line icon, I just clicked next to the app title and got into settings that way. Might be confusing for others switching to Windows 10 from 8 or 8.1